<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Middlesboro"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-KY"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Middlesboro Daily News"/>
		<meta name="DC.contributor" content="Middlesboro Daily News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Middlesboro Daily News, Middlesboro KY - www.middlesborodailynews.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://middlesborodailynews.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@MboroDailyNews" />
		<meta name="twitter:title" content=" - Middlesboro Daily News - middlesborodailynews.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://middlesborodailynews.com/wp-content/uploads/2017/02/web1_Events-Calendar-Teaser-5.jpg" />
						<title>Middlesboro Daily News | Community Calendar</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://middlesborodailynews.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Middlesboro Daily News &raquo; Feed" href="http://middlesborodailynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Middlesboro Daily News &raquo; Comments Feed" href="http://middlesborodailynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Middlesboro Daily News &raquo; Community Calendar Comments Feed" href="http://middlesborodailynews.com/features/local-features/16008/community-calendar-407/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/middlesborodailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://middlesborodailynews.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://middlesborodailynews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://middlesborodailynews.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://middlesborodailynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://middlesborodailynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://middlesborodailynews.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://middlesborodailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://middlesborodailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://middlesborodailynews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://middlesborodailynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://middlesborodailynews.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://middlesborodailynews.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://middlesborodailynews.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://middlesborodailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://middlesborodailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://middlesborodailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lady Lions sweep regular season series against MHS' href='http://middlesborodailynews.com/sports/16006/lady-lions-sweep-regular-season-series-against-mhs' />
<link rel='next' title='Today in History' href='http://middlesborodailynews.com/opinion/16009/today-in-history-434' />
<link rel="canonical" href="http://middlesborodailynews.com/features/local-features/16008/community-calendar-407" />
<link rel='shortlink' href='http://middlesborodailynews.com/?p=16008' />
<link rel="alternate" type="application/json+oembed" href="http://middlesborodailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiddlesborodailynews.com%2Ffeatures%2Flocal-features%2F16008%2Fcommunity-calendar-407" />
<link rel="alternate" type="text/xml+oembed" href="http://middlesborodailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiddlesborodailynews.com%2Ffeatures%2Flocal-features%2F16008%2Fcommunity-calendar-407&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://middlesborodailynews.com/features/local-features/16008/community-calendar-407" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Community Calendar" /><meta property="og:description" 	content="To place an event in the Community Calendar, email: bmoore@civitasmedia.com; fax: 606-573-0042 attention Bethany Key;" /><meta property="og:image" 		content="http://middlesborodailynews.com/wp-content/uploads/2017/02/web1_Events-Calendar-Teaser-5.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://middlesborodailynews.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-2']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=92678699"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-16008 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537244805&cs=670cd8e698&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://middlesborodailynews.com/wp-content/uploads/2016/06/middlesboro.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://KYjobs.civitasmedia.com" target="_blank" title="Middlesboro Daily News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://middlesborodailynews.ky.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.middlesboro" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/middlesboro-daily-news/id1049099172?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466368" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466368&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466368&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-10063"><a href="http://middlesborodailynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-10075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10075"><a href="http://middlesborodailynews.com/about-us">About Us</a></li>
	<li id="menu-item-10076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10076"><a href="http://middlesborodailynews.com/advertise">Advertise With Us</a></li>
	<li id="menu-item-10077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10077"><a href="http://middlesborodailynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10080"><a href="http://www.facebook.com/pages/Middlesboro-Daily-News/111496778891252">Middlesboro Daily News on Facebook</a></li>
	<li id="menu-item-10081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10081"><a href="http://twitter.com/MboroDailyNews">Middlesboro Daily News on Twitter</a></li>
	<li id="menu-item-10078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10078"><a href="http://middlesborodailynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10079"><a href="http://middlesborodailynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul>
</li>
<li id="menu-item-10066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10066"><a href="http://middlesborodailynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-10082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10082"><a href="http://middlesborodailynews.com/archives">Archive</a></li>
	<li id="menu-item-10083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10083"><a href="http://middlesborodailynews.com/circulars">Circulars</a></li>
	<li id="menu-item-10088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10088"><a href="http://www.myinvestkit.com/middlesborodailynews.com/">Finance</a></li>
	<li id="menu-item-15831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15831"><a href="http://middlesborodailynews.com/president">President Trump</a></li>
	<li id="menu-item-10084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10084"><a href="http://middlesborodailynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10086"><a href="http://middlesborodailynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-10085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10085"><a href="http://middlesborodailynews.com/online-community">Online Community</a></li>
	<li id="menu-item-10087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10087"><a href="http://middlesborodailynews.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-10067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10067"><a href="http://middlesborodailynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10089"><a href="http://middlesborodailynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10090"><a href="http://middlesborodailynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-12294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12294"><a href="http://pro32.ap.org/middlesborodailynews">Pro32</a></li>
	<li id="menu-item-12295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12295"><a href="http://summergames.ap.org/middlesborodailynews">AP Olympics Coverage</a></li>
	<li id="menu-item-12296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12296"><a href="http://racing.ap.org/middlesborodailynews">Auto Racing</a></li>
	<li id="menu-item-12297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12297"><a href="http://collegebasketball.ap.org/middlesborodailynews">College Basketball</a></li>
	<li id="menu-item-12298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12298"><a href="http://collegefootball.ap.org/middlesborodailynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-10073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10073"><a href="http://www.legacy.com/obituaries/middlesborodailynews">Obituaries</a></li>
<li id="menu-item-10068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10068"><a href="http://middlesborodailynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10091"><a href="http://middlesborodailynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10069"><a href="http://middlesborodailynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-11536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11536"><a href="http://middlesborodailynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-10092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10092"><a href="http://middlesborodailynews.com/comics">Comics</a></li>
	<li id="menu-item-10093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10093"><a href="http://middlesborodailynews.com/contests">Contests</a></li>
	<li id="menu-item-10094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10094"><a href="http://middlesborodailynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10096"><a href="http://middlesborodailynews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-10097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10097"><a href="http://middlesborodailynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10098"><a href="http://middlesborodailynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10099"><a href="http://middlesborodailynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10100"><a href="http://middlesborodailynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10101"><a href="http://middlesborodailynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10070"><a href="http://middlesborodailynews.com/calendar">Calendar</a></li>
<li id="menu-item-10071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10071"><a href="http://middlesborodailynews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10107"><a href="http://middlesborodailynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-10102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10102"><a href="http://middlesborodailynews.com/tvgames">Games</a></li>
	<li id="menu-item-10105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10105"><a href="http://middlesborodailynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-10110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10110"><a href="http://middlesborodailynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-10103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10103"><a href="http://middlesborodailynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-10104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10104"><a href="http://middlesborodailynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-10106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10106"><a href="http://middlesborodailynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-10108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10108"><a href="http://middlesborodailynews.com/tvnews">TV News</a></li>
	<li id="menu-item-10111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10111"><a href="http://middlesborodailynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-10112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10112"><a href="http://middlesborodailynews.com/tvvideo">TV Video</a></li>
	<li id="menu-item-10109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10109"><a href="http://middlesborodailynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-10074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10074"><a href="http://local.middlesborodailynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-16008" class="post-16008 post type-post status-publish format-standard has-post-thumbnail hentry category-local-features">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://middlesborodailynews.com/features/local-features/16008/community-calendar-407" title="11:59 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-08T23:59:12+00:00">February 8, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://middlesborodailynews.com/author/englewoodindependent-2" title="View all posts by Middlesboro Daily News" rel="author">Middlesboro Daily News</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Community Calendar</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://middlesborodailynews.com/category/features/local-features" rel="tag">Local Features</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://middlesborodailynews.com/wp-content/uploads/2017/02/web1_Events-Calendar-Teaser-5.jpg','Photo','width=600,height=400')">
				<img src="http://middlesborodailynews.com/wp-content/uploads/2017/02/web1_Events-Calendar-Teaser-5.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p><em>To place an event in the Community Calendar, email: bmoore@civitasmedia.com; fax: 606-573-0042 attention Bethany Key; or drop a written copy of the announcement by our office at 1275 North 25th Street, Middlesboro. Announcements will not be accepted by phone and should be submitted no later than four business days before the event. If received in time, it will be published one or two days before the event. Announcements are also available to view at www.middlesborodailynews.com. For more details, call 606-909-4145.</em></p>
<p style="text-align: center;"><strong>THURSDAY</strong></p>
<p>The Bell County Board of Education Local PLANNING COMMITTEE will meet on Feb. 9 in the board of education building. A public forum will begin at 6 p.m. and the meeting at 6:30 p.m.</p>
<p>The fifth annual Chamber CHOCOLATE CRAZE will be held from 5-8 p.m. Feb. 9 at Middlesboro Mall. Tickets are $10. For more information, contact the Bell County Chamber of Commerce at 606-248-1075</p>
<p>Homemaker LEADER TRAINING will begin at 1 p.m. on Feb. 9 at the Extension office. The topic is &#8220;Emergency Food Storage&#8221; and will be taught by Knox County FCS Agent Danielle Barrett. To register, call 606-337-2376</p>
<p>Southeast Kentucky Community &amp; Technical College will host a NURSING pre-admission conference on Feb. 9 at 4 p.m., Cumberland campus, Falkenstine Hall, room 418-419. The deadline to apply for the 2017 program is March 1. In order to be considered for admission, you must attend a pre-admission conference. If the college is closed due to weather, the conference will be rescheduled. For more information, visit the college&#8217;s website at southeast.kctcs.edu or call 855-2GO-SKCTC.</p>
<p style="text-align: center;"><strong>FRIDAY</strong></p>
<p>Join Pine Mountain State Resort Park and the MURDER MYSTERY Company to follow clues, work together and find the murderer for &#8220;St. Valentine&#8217;s Day Massacre!&#8221; from 7-9:30 p.m. on Feb. 10. Grab your significant other and experience a trip in to the past. Back to the days of gangsters like Al Capone and Bugs Moran. Come in your best 20s and 30s gangster or gangstress dress. Pinstripe suits, flapper dresses, fedoras and feather boas will certainly help your chances of winning Best Dressed. The cost is $60 per person includes dinner and show &#8212; reservations are recommended. For more information, including a reservation, call 606-337-3066.</p>
<p style="text-align: center;"><strong>SATURDAY</strong></p>
<p>The Harrogate Book Station, located at 310 Bristol Road in Harrogate, Tennessee, will celebrate VALENTINE&#8217;S DAY from noon to 2 p.m. on Feb. 11. There will be games, crafts and snacks.</p>
<p style="text-align: center;"><strong>SUNDAY</strong></p>
<p>Indian Creek Baptist Church&#8217;s regular MONTHLY SINGING will begin at 6 p.m. on Feb. 12 featuring The Gospel Lights and others. Everyone is welcome.</p>
<p style="text-align: center;"><strong>FEB. 13, 14, </strong></p>
<p style="text-align: center;"><strong>20, 21, 27, 28</strong></p>
<p>The Division of Mine Safety will offer an MET Initial Class from 5-9 p.m. on Feb. 7, 13, 14, 20, 21, 27 and 28. For more information, call 606-573-1260.</p>
<p style="text-align: center;"><strong>FEB. 13</strong></p>
<p>Martin&#8217;s Station Masonic Lodge No. 188, A.F. &amp; A.M., located on Dr. Thomas Walker Road, one mile west of Rose Hill, Virginia, will have their regular Stated Communication on Feb. 13. Dinner is at 6:30 p.m. and the meeting is at 7:30 p.m. Members and visiting brethren are encouraged to attend.</p>
<p style="text-align: center;"><strong>FEB. 13, 16</strong></p>
<p>The Division of Mine Safety will offer 16-hours UNDERGROUND RETRAINING Class from 5-9 p.m. Feb. 13 and 16. For more information, call 606-573-1260.</p>
<p style="text-align: center;"><strong>FEB. 14</strong></p>
<p>New Beginning Baptist Church, located at 2305 Hwy. 63 in Harrogate, Tenn. is hosting a free MOVIE DATE NIGHT at 7 p.m. on Feb. 14. &#8220;War Room&#8221; explores the power that prayer can have on marriages, parenting, careers, friendships and every other area of our lives. The movie is rated PG and lasts for two hours. Refreshments will be served. To register or if you need childcare, call 423-869-7378. For more information, visit www.nbbctn.com.</p>
<p>The Cumberland Valley Chapter of the Kentucky Public Retirees (KPR) will meet on Feb. 14 at David&#8217;s Steak House in Corbin. Mealtime will begin at 11:30 a.m. with the meeting to follow. The guest speaker will be a representative from Anthem Blue Cross Blue Shield insurance. Any retiree (and spouse) receiving retirement benefits from KERS, CERS or SPRS is welcome to attend. Membership information will be available at the meeting or at kentuckypublicretirees.org. For more information, call 606-877-0079.</p>
<p style="text-align: center;"><strong>TUESDAYS</strong></p>
<p>David Whitlock, a local Edward Jones financial advisor, will host a COFFEE CLUB at 9 a.m. every first Tuesday of the month at 1932 Cumberland Avenue in Middlesboro.</p>
<p style="text-align: center;"><strong>FEB. 14, 16</strong></p>
<p>The Division of Mine Safety will offer 16-hours UNDERGROUND RETRAINING Class from 8 a.m. to 4:30 p.m. Feb. 14 and 16. For more information, call 606-573-1260.</p>
<p>&#173;</p>
<p style="text-align: center;"><strong>FEB. 15</strong></p>
<p>The Cumberland Valley Chapter of the Kentucky Public Retirees (KPR) will meet on Feb. 14 at David&#8217;s Steak House in Corbin. Mealtime will begin at 11:30 a.m. with the meeting to follow. The guest speaker will be a representative from Anthem Blue Cross Blue Shield insurance. Any retiree (and spouse) receiving retirement benefits from KERS, CERS or SPRS is welcome to attend. Membership information will be available at the meeting or at kentuckypublicretirees.org. For more information, call 606-877-0079.</p>
<p style="text-align: center;"><strong>FEB. 15, 16, 22, 23</strong></p>
<p>The Division of Mine Safety will offer an MET Initial Class from 8 a.m. to noon on Feb. 15, 16, 22 and 23. For more information, call 606-573-1260.</p>
<p style="text-align: center;"><strong>FEB. 17-19</strong></p>
<p>Pine Mountain Settlement School will host WINTER ARTS &amp; NATURALIST WEEKEND Feb. 17-19. This family-friendly weekend includes hiking and bird walks, weaving on an antique loom and making corn shuck dolls. You can also enjoy the art of folk dancing and storytelling. The weekend includes home-cooked Appalachian style meals beginning with dinner at 6 p.m. on Friday and ending with lunch on Sunday, two nights lodging and all programs. The cost is $225 for an adult and $125 for children ages 6-12. Children age 5 and under are free.</p>
<p>WILDERNESS FIRST AID will be held at Pine Mountain Settlement School Feb. 17-19. Wilderness First Aid (WFA) is the perfect course for the outdoor enthusiast or trip leader who wants a basic level of first aid training for short trips with family, friends and outdoor groups. It also meets the American Camp Association guidelines. Students must be 14 years of age or older to participate. The WFA is 16 hours long (two days), and focuses on the basic skills of: Response and assessment, musculoskeletal injuries, environmental emergencies, survival skills, soft tissue injuries and medical emergencies. $200 includes tuition, meals, and lodging. Additional $35 if you register to take the CPR certification.</p>
<p style="text-align: center;"><strong>FEB. 21</strong></p>
<p>The Middlesboro Board of Education regular 2017 BOARD MEETINGS will be held at the Central Office Building on the following dates: Feb. 21, March 21, April 18, May 16, June 20, July 18, Aug. 15, Sept. 19, Oct. 17, Nov. 21 and Dec. 19.</p>
<p style="text-align: center;"><strong>FEB. 24 and 25</strong></p>
<p>New Beginning Baptist Church, located at 2305 Hwy. 63 in Harrogate, Tennessee, will present &#8220;The Art of Marriage&#8221; CONFERENCE on Feb 24 from 6-8:30 p.m., and 25 from 8 a.m. to 3 p.m. The conference consists of six video sessions and an accompanying manual that provides couples with projects to help apply the principles taught during each session. The manual is also designed for use after the event by offering articles, date night ideas and useful tips for continuing to strengthen your marriage. The cost is $20 per couple or $10 for individuals. Scholarships are available if needed. Singles, engaged couples and married couples are all invited to attend. Pastors and wives may attend free of charge. Snacks, light breakfast and lunch, along with all conference materials, will be provided. To register and if you need childcare, call 423-869-7378.</p>
<p style="text-align: center;"><strong>FEB. 27</strong></p>
<p>The Bell County Extension Office will present a program, Where Does Your Money Go?, at 1 p.m. on Feb. 27 at the Extension Office. To register, call 606-337-2376.</p>
<p style="text-align: center;"><strong>MARCH 2</strong></p>
<p>Have you decided it is time to get off the couch, but not sure how? This is a 12-week challenge based on National Heart, Lung, and Blood Institute&#8217;s walking plan and allows you to start at just five days per week and at a pace that is comfortable for you. This program includes two meetings, a schedule and log to keep you on track and weekly newsletters with tips and information to keep you moving. The first meeting will be held at 5 p.m. on March 2 at the Extension Office. To register, contact the Extension Office at 606-337-2376.</p>
<p style="text-align: center;"><strong>MARCH 23, APRIL 10</strong></p>
<p>Knoxville Comprehensive Breast Center&#8217;s Mobile DIGITAL MAMMOGRAPHY COACH is scheduled to be at the Middlesboro Walmart at 9:30 a.m. on March 23 and April 10 (for the benefits of associates, spouses of associates and women in the community). For more information or an appointment, contact the center at 865-583-1003 or 800-456-8169 ext. 1003. Most insurances will be filed &#8212; bring your insurance card for filing and driver&#8217;s license at time of service. For those without insurance, the cost is $145 (cash, Visa or MasterCard) at time of service (includes radiologist interpretation.</p>
<p style="text-align: center;"><strong>APRIL 1</strong></p>
<p>The Claiborne County Volunteer Rescue Squad&#8217;s 16th annual Bass FISHING TOURNAMENT is scheduled for April 1. Entry forms are available by email (roghager@yahoo.com), pick up at Claiborne 911 center at the Claiborne Justice Center, at Rigby&#8217;s Bait &amp; Tackle, at Southern Outdoors, boat docks in Claiborne county or by call 626-5339.</p>
<p style="text-align: center;"><strong>APRIL 7</strong></p>
<p>The Bell County Chamber of Commerce Annual DINNER AND AWARDS will be held April 7 at Pine Mountain State Resort Park. The cost is $40 per person and includes reception, dinner, silent auction and door prizes. Pick up tickets at the Chamber, from any board member or call 606-248-1075 to reserve seating.</p>
<p style="text-align: center;">&#8226; &#8226; &#8226; &#8226; &#8226; &#8226; &#8226;</p>
<p>The Bell County Cooperative Extension Office is taking orders for the following FRUIT AND VEGETABLE plants: Strawberry plants (Allstar and Earliglow), $13 per 100 (or $3.25 for 25); blackberry plants (Natchez), $3 each; blueberry (Blue Crop and Blue Ray), $6 each; red raspberry (Tula Magic), $2 each; black raspberry, $3 each; asparagus (Jersey Knight), $1 each; and onion transplants (Candy), $4 per bundle of 60 plants. Plants are expected to arrive in early April. If you are interested, call the office at 606-337-2376. Payment is due when you place your order.</p>
<p>Would you or a group you work with be interested in learning how to eat healthier, get healthy recipes and incentives for you and your family free of charge? If so, contact your local Bell County Extension Office at 606-337-2376 and ask for Christy Blevins or Gail Brock for more information.</p>
<p>Your local USDA-FSA office has drought assistance to offer through the Livestock Forage Disaster Program. Bell and Whitley County producers owning livestock on eligible grazing land are eligible for assistance. For more information, contact the Barbourville USDA- FSA Service Center at 606-546-3373 or email megan.r.moore@ky.usda.gov.</p>
<p>FREE Rat Bait is available at the Bell County Cooperative Extension Service, located in the basement of the Bell County Courthouse in Pineville. Business hours are 8 a.m. to 4 p.m. The Rat Bait Program is sponsored by the Bell County Farm Bureau and the Bell County Cooperative Extension Service. For more information, call 606-337-2376.</p>
<p>The Bell County JOB CLUB recently began meeting at the Middlesboro-Bell County Public Library, located at 126 North 20th Street in Middlesboro. New members are always welcome. For more information, contact Brian Good at 606-337-3044 or check out Facebook at ekcep.</p>
<p>DONATIONS are needed to continue upkeep and maintenance of the Thompson Chapel Cemetery in New Tazewell, Tennessee. These donations are used to cut grass and keep the cemetery presentable. Donations to the cemetery fund can be given in honor of or memory of a loved one or friend. Also, family members need to check their family monuments as they may need to be restored. Donations can be sent to: Brenda Burchfield, in care of First Century Bank, P.O. Box 159, Tazewell, TN 37879. For more information, call 423-489-9498.</p>
<p>The Bell County COUNCIL ON LITERACY (Middlesboro Learning Center) is now located on the campus of Southeast Kentucky Community &amp; Technical College at 100 College Road in the classroom building, room 324. All services are free of charge. For more information, call the new phone number at 606-248-2014.</p>
<p>VOLUNTEERS are sought at the Middlesboro Senior Citizens Center for activity assistants, answering the phone, welcoming seniors and visitors, filing, crafting, historians, entertainment, instructors in tai chi, other forms of senior exercise and a variety of educational topics for seniors. For more information, call 606-248-2990 or stop by the center.</p>
<p>GED classes are being offered to anyone 19 years or older. Improve your reading, writing and mathematical skills and study to receive your GED. Follow your children by improving your education free of charge. For more information, contact the following locations: Southeast Kentucky Community &amp; Technical College Middlesboro campus at 606-248-3175, Bell County Literacy Center at 606-248-2014, Pineville Learning Center at 606-337-3044 or Henderson Settlement at 606-337-7729 ext. 305.</p>
<p>Free saliva-based drug testing kits are provided and sponsored through UNITE and Stand in the Gap Coalition (SIGCO). Give Me a Reason (GMAR) is designed for parents/guardians to use to talk with their children and randomly test them, which gives them a reason to say no when tempted or offered drugs. Kits can be obtained at 44 different distribution points (DP) throughout the Tri-State area and at the SIGCO office, located at 502 Pennlyn Avenue in Cumberland Gap, Tennessee. For more information, contact the SIGCO office at 423-300-1302. To pick up a kit, stop by on Mondays from 1 to 5:30 p.m.</p>
<p>The American RED CROSS is seeking volunteers with flexible schedules to respond to single and multi-family home fires in the Lake Cumberland service area which includes Casey, Adair, Cumberland, Clinton, Russell, Pulaski, Wayne, McCreary, Whitley, Laurel, Clay, Knox, Bell and Harlan counties. Red Cross Disaster Action Team (DAT) volunteers respond to assist families with shelter, support and access to basic needs immediately following a home fire &#8211; often arriving on scene even as the fire is still burning. Volunteers may apply online by visiting http://www.redcross.org/volunteer or by contacting Chapter Executive Terry Burkhart at 859-253-1331 or terry.burkhart@redcross.org.</p>
<p>The Lighthouse HOMELESS SHELTER, located at 117 South Pine Street in Pineville, is open seven days a week. For more information, call 606-337-9736.</p>
<p>Kentucky JOB CORPS, located in Prestonsburg, is open to motivated, young people ages 16-24 meeting the federal income guidelines. The program offers career training, high school and college courses, job search assistance, housing and medical benefits. For more information, contact Cynthia Bohon at 606-433-5336 (office), 606-224-1722 (cell) or Bohon.Cynthia@jobcorps.org.</p>
<p>Lighthouse Lifeline of Bell County non-residential SUPPORT GROUPS are held at the Lighthouse Mission Center, located at 3609 Hwy. 119 in Pineville. For more information, contact Sharon Teaney at 606-269-2187 or Ules Baker at 606-670-1949. Men&#8217;s and women&#8217;s support groups meet from 5:30-7:30 p.m. on Tuesdays, and at 1 p.m. on Thursdays. Youth support groups (ages 10-18) meet from 5:30-7:30 p.m. on Tuesdays.</p>
<p>Lighthouse RAY OF HOPE Children&#8217;s Advocacy Center, located at 3619 Hwy. 119 in Pineville, is open from 9 a.m. to 4 p.m. on Tuesdays, and from 9 a.m. to 5 p.m. on Wednesdays and Thursdays. For information, call 606-337-9955.</p>
<p>The &#8220;Something Different&#8221; NARCOTICS ANONYMOUS group meets at 7 p.m. on Mondays and Fridays at the First Christian Church of Middlesboro, located at 2130 Cumberland Avenue. Meetings are open.</p>
<p>Lighthouse Mission Center, located at 3609 Hwy. 119 in Pineville, will have FOOD GIVEAWAYS at 11:30 a.m. on the third and fourth Tuesday of each month. Emergency food boxes are available from 10 a.m. to 3 p.m. on Tuesdays and Thursdays. For more information, call 606-337-1834.</p>
<p>A military SUPPORT GROUP for all active, separated or any former military men or women meets at 6:30 p.m. each first and third Monday of the month at the Middlesboro National Guard Armory, located on 30th Street. If you face financial, relationship, criminal, adjustment, substance abuse or other problems, this is for you.</p>
<p>GED CLASSES will be held on Tuesdays from 6-7:30 p.m. at the Lighthouse Career Training Center, located at 980 Old Bell High Road off of U.S. 119 in Pineville. For more information, call 606-337-9955.</p>
<p>Benchmark Family Services, serving Bell, Harlan, Clay, Knox, Laurel and Whitley counties, invites you to become a FOSTER PARENT. Free orientation classes are held from 5-6 p.m. on any Tuesday. For more information, call 606-526-6992 or toll free at 866-526-6992.</p>
<p>Applications are available for the Lighthouse MEDICAL CLINIC, located at 3619 Hwy. 119 in Pineville, from 10 a.m. to 2 p.m. on Tuesdays and Thursdays. Visits are by appointment only. For more information, call 606-337-9955.</p>
<p>NARCOTICS ANONYMOUS will meet at the Living Clean Group Wallsend Community Room in Pineville. Meetings begin at 6 p.m. on Mondays; at noon on Wednesdays, closed for addicts only; and at 3 p.m. on Saturdays. For more information, call 606-499-0238 or 606-302-6972.</p>
<p>Narconon is reminding families that the use of addicting drugs is on the rise. Take steps to PROTECT YOUR FAMILY FROM DRUG USE. If you know anyone who is struggling get them the help they need. For a free brochure on the signs of addiction for all drugs, call 800-431-1754 or visit DrugAbuseSolution.com. Narconon also offers free screenings and referrals.</p>
<p>Cumberland Gap ARTISTS CO-OP hosts private parties for birthdays, holidays, special events, corporate events and more. All art supplies are furnished for your group along with soft drinks and water &#8212; you can bring hors d&#8217;oeuvres, cake, etc., and your favorite beverage. For more information, contact Cora Howard at 606-269-1281 or 423-869-0046.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://middlesborodailynews.com/wp-content/uploads/2017/02/web1_Events-Calendar-Teaser-5.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://middlesborodailynews.com/wp-content/uploads/2017/02/web1_Events-Calendar-Teaser-5.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'middlesborodailynews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://middlesborodailynews.com/features/local-features/16008/community-calendar-407" title="Permalink to Community Calendar" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-16008 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://middlesborodailynews.com/sports/16006/lady-lions-sweep-regular-season-series-against-mhs" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://middlesborodailynews.com/opinion/16009/today-in-history-434" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="ttp://www.accuweather.com/en/us/middlesboro-ky/40965/weather-forecast/338367" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464796614982" class="aw-widget-current"  data-locationkey="338367" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://middlesborodailynews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465161" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465161&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465161&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465179" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465179&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465179&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=7b8980aa-807f-97f4-5133-b571f2302566&amp;tgtid=fbee3789-b235-7454-7928-c5a2bc0d7084"></script>
					<div id="7b8980aa-807f-97f4-5133-b571f2302566"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465178" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465178&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465178&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465177" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465177&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465177&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465176" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465176&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465176&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538148276_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148276_INSERT_SLOT_ID_HERE",
			 auid: "538148276"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'middlesborodailynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465157" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465157&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465157&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://MiddlesboroDailyNews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.middlesborodailynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/Middlesboro-Daily-News/111496778891252" target="blank" title="Middlesboro Daily News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Middlesboro Daily News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/MboroDailyNews" target="blank" title="Middlesboro Daily News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Middlesboro Daily News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:606-248-1010" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 606-248-1010</a></p>
						<p><a href="tel:606-248-7614 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 606-248-7614 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1275 N 25th Street,</p>
			<p style="font-family:Roboto; color:#fff;">Middlesboro KY, 40965 </p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmiddlesborodailynews.com%2Ffeatures%2Flocal-features%2F16008%2Fcommunity-calendar-407&t=Community+Calendar" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Community+Calendar&url=http%3A%2F%2Fmiddlesborodailynews.com%2Ffeatures%2Flocal-features%2F16008%2Fcommunity-calendar-407" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmiddlesborodailynews.com%2Ffeatures%2Flocal-features%2F16008%2Fcommunity-calendar-407" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://middlesborodailynews.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
</body>
</html>